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Adobe Captivate is regarded as the industry‟s leading 'Screen Casting' software and can be 

used to capture system and software simulations, quizzes and more. 

Captivate can automatically capture your actions and movements within any piece of 

software or system and create demonstrations, interactive training simulations and 

assessments (all at the same time if you choose). As you record, Captivate automatically 

creates success, failure and hint captions; click boxes (hotspots) and text entry fields to make 

learning as interactive as possible for the user. Everything Captivate captures and creates is 

fully editable including mouse paths and narration. 

Building an interactive quiz is easy too. Captivate offers a wide range of question types (8 in 

all) covering everything from multiple choice to sequencing and even a rating scale which 

can be used for creating surveys and student evaluation forms. A results/summary slide is 

created at the end of each quiz by default. This „results‟ slide automatically captures the 

learners quiz results. Auto generated buttons let the user progress through the quiz and 

optionally provide feedback on questions answered. 

Captivate interacts nicely with other programs such as MS PowerPoint, allowing you to 

quickly import PowerPoint slides from existing presentations whilst maintaining any slide 

transitions and animations. The 'Edit in PowerPoint' tool lets you quickly move between the 

two programs. 

Publishing your learning modules is easy and flexible too. Everything you create can be 

uploaded to a Learning Management System (LMS), saved as a SWF file (for playback in 

Flash Player), packaged to a CD, emailed, saved as a HTML page or as a PDF.  

Exercise: View a completed Captivate project 

1. Launch Captivate. 

2. From the Welcome screen, click Open. Open the file:  PublishMe.cp located in the 

course files folder. 

3. The file will open in Captivate‟s Storyboard workspace.  

4. Click F4 on your keyboard to preview the file in Captivate Reviewer. 

5. Watch the tutorial for a few minutes. Observe the following included slide objects: 

a. Buttons – allowing you to jump to various parts of the tutorial. 

b. Captions - providing further information about the slide. 

c. Text entry boxes – keystrokes are captured during the recording process.  

d. Mouse actions – demonstrating actions taken in the software. 

e. Highlight areas – indicating where the viewer should be focused. 

For further examples of software demonstrations created using Captivate see:   

www.web-wise.net.au/dreamweaver/dreamweaver-ess-videos.html 
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When developing elearning projects, it is helpful to have a process or series of steps that you 

follow to ensure your finished projects are created efficiently and to a high standard. The 

process most elearning developers follow is detailed below. 

Write it:  This entails creating a storyboard or script. This is the most important phase of the 

development process. A flawed script results in a flawed finished project. 

Rehearse it: Using the completed script, run through the steps using the software or system 

you will be recording. Don‟t skip any steps. You‟ll be able to see if the processes you wrote 

are incomplete or inaccurate before you attempt to record them in Captivate. 

Reset it: After rehearsing the steps, be sure to undo everything you did. It can be very 

frustrating to find that when recording your project that a step you intend to do has already 

been performed. 

Record it: If rehearsals went well then the recording process should as well. 

Clean it: Add interactivity and additional information to your slides. This can include highlight 

boxes, captions, text entry fields, buttons, question slides, images etc.  

TIP: This aspect of development can be time consuming, ensuring the write, rehearse, reset 

and record processes listed above are done properly, minimises the time spent „cleaning‟ a 

project. 

Test it: After cleaning you need to test that the project works as intended. 

Publish it: The „Publish it‟ phase entails converting your Captivate file (.cap) into a format that 

can be distributed and read easily. Common publish formats include SWF (viewed in Flash 

Player), .exe (used when uploading to a LMS or sending via email). 

Post it: The process for posting a project will vary depending on where you want the finished 

project to be accessed from. Essentially posting your project is all about sending your finishing 

file to where it will be accessed from e.g. a web server (for web and intranet sites), a LMS if 

you are creating learning modules with measured outcomes. It can involve: 

 Uploading to a web server if being placed on a web site or intranet site. 

 Setting up reporting functionality for the project then uploading it to a learning 

management system (LMS) 

Retest it, Republish, Repost: If something didn‟t work when you tested the posted version of 

your project, you‟ll need to return to Captivate and fix the problem. After that, you‟ll publish, 

post and test again. 
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The Welcome Screen / Start Page 

When you launch Captivate, the Welcome screen (start page) opens by default. The 

Welcome screen is a convenient starting place for creating new projects and opening 

recently accessed files. Whenever you close a project the Welcome screen reappears.  

NOTE: Captivate 4 only allows you to have one project open at any time. 

  TIP: The „Getting Started tutorials‟ located on the right of the Welcome screen are aimed 

at absolute beginners. Start at the first tutorial and work your way down. 

The Welcome screen 
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Captivate Workspaces / Views 

Adobe Captivate has three workspaces (views). These include Storyboard, Edit, and 

Branching. Use the Workspace drop down menu to navigate between the views.  Using the 

appropriate workspace for the task you are trying to complete will speed your workflow and 

also determines the options available in each menu.  

 Exercise: Examine Captivate Views 

1. Ensure the file PublishMe.cp is open. This file will be used to illustrate working with 

Captivate workspaces. 

2. Change workspace views: 

a. Use the Workspace Switcher to switch to Storyboard view.  

b. Double click a slide in Storyboard view to display the Edit view.  

3. Practice switching between the views and examine the varying screen elements. 

Click a few of the menus and notice the commands available are specific to the 

workspace selected. 

 

Storyboard View 

This view appears when you open a project from the Welcome page. In Storyboard view, 

you can see all the slides and slide groups in the project. The slides are arranged in the order 

in which they are displayed in the movie. If you are familiar with Slide Sorter view in MS 

PowerPoint, you will recognise similarities with Captivates Storyboard view. This view can be 

used to rearrange, hide, delete and copy slides. 

 

Storyboard View 
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Edit View 

This view appears when you double-click a slide in Storyboard or Branching view. After 

recording a project, you will spend most of your time in Edit view.  

 

Edit view 

 

Branching view 

Optional post training reading 

The Branching view gives you a visual representation of all links between the slides in a 

project and lets you quickly edit those links. The Main pane displays the projects slides and 

link type between slides. The Notes pane at the bottom lets you add notes for the slide 

selected in the Main pane. 

The Branching view is particularly helpful when creating instructional materials containing 

question slides which specify different paths for right and wrong answers. For example, you 

can set one action (such as “Go to the next slide”) when a user supplies a correct answer, 

and set a different action (such as “Open URL or file”) when a user supplies an incorrect 

answer. Using the Branching view, you can easily make changes to these paths. 

The Branching view can be exported as a BMP, JPEG, or JPG image. This can be a useful tool 

for reviewing the flow of a lesson. 
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Branching view 

 

There are two types of projects you can record in Captivate, demonstrations and simulations. 

A demonstration is passive i.e. the person watches the actions on the screen. In contrast, a 

simulation is interactive in that the user can click various parts of the screen to proceed 

through to the next step in a series of steps. 

Demonstration Mode 

When recording in demonstration mode Captivate automatically captures captions, 

highlight boxes and mouse movements. Recording demonstrations is how most people start 

out when new to Captivate. This training focuses on creating demonstrations. 

 Exercise: Recording a Demonstration 

Note: In the real world you will have already written a script, tested that it works and reset 

your recording area. For the purpose of this exercise, this has already been done for you. 

1. Using Windows Explorer, open the folder: RecordingStage located in your course files 

folder. This empty folder will be used to create a new project, which demonstrates 

how to create a new folder in MS Windows. 

2. Ensure Captivate is open. Close any open projects.  

3. The Welcome screen should be displayed. Select Software Simulation. 

4. The New Project dialog box appears. 

5. From the Select Application drop down field, select RecordingStage. 

6. In the „Snap recording rectangle to‟ field, select the custom size radio button.  

Select 640 x 480 as the recording size. 
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7. Select the Automatic recording button   located 2nd from the top of the controls. 

8. Ensure the following settings are applied: 

 

9. Select the Settings button to view the default settings for the Demonstration mode. 

Click the Cancel button located at bottom of the dialog box. 

10. Select the Record in selected mode button .  

Note: Everything you do from this point on will be recorded, included any mistakes. 

11. Complete the following steps: 

a. Click the File menu. 

b. Click the New command. 

c. Click the Folder command.  

d. Click on the folder you just created. 

e. Press End on the keyboard to finish recording. 

12. In the Project Name field, type „create_new_folder’. Then click OK. This saves your file 

with the same name. 

 

 Exercise: Preview a project 

1. From the Main toolbar, select Preview > Project (keyboard shortcut – F4). 

2. The project plays in Captivate Reviewer. Watch your project until finished. Note the 

automatically created captions and mouse movements.  

3. Close the Reviewer to return to Captivate.  

4. Observe the other Preview options available. 
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Publishing is the process of taking an original Captivate file and outputing it to a format that 

can be viewed easily by the user. The most common format to publish a Captivate project is 

as a Flash SWF. 

SWF files can be played in any browser via Adobe‟s Flash Player. Flash player is installed on 

90% of all computers. 

 

 Exercise: Publish a Flash SWF file 

1. Ensure the file PublishMe.cp is open. 

2. Click the Publish button located on the Main toolbar.  

3. Select Flash (SWF) from the list on the left. 

4. Change the project title to: create_rename_folders. 

5. Click the Browse button and navigate to Captivate4Data\Published_projects. 

6. Click OK. 

7. If necessary, select Publish files to a folder. This option will create a folder inside the 

published_projects folder called Create_rename_folders. 

8. From the options area, ensure nothing is selected except Export HTML. 

9. Click the Preferences button to check the Project Information preferences. 

10. Ensure your settings match the following: 

 

11. Click OK, and then click Publish. 

12. Click Yes. 

13. Select View Output. The project will play in a web browser. 
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5 Must Know Tips 

These 5 tips will get you through 90% of everything you will ever need to do in Captivate. 

 All slide objects can be inserted via the Insert menu. 

 All slide objects can be modified by right clicking them and selecting Properties. 

 Change when objects appear on a slide and for how long using the Timeline. 

 The Preferences dialog box (Edit menu > Preferences) can be used to set up 

program, project and slide object defaults. 

 The Window menu can be used to display hidden panels such as the Library or Notes. 

Planning ELearning 

Creating successful elearning projects requires careful planning. Thorough planning and 

preparation means less editing during the cleaning phase.  

Before recording any project, ask yourself the following questions: 

 Who is my audience? Consider: young or old, computer literacy etc. 

 What do I want to teach my audience? What should they be able to do / what 

should they know after viewing the project? 

 Will my project contain images and background music? If so, where will I get them? 

Free resource libraries available online and via Microsoft Office ClipArt Gallery. 

Images on websites are subject to copyright law unless otherwise specified. 

 Will I use a storyboard or script? 

Storyboards: are rough sketches that show the general content of your project, slide 

by slide. If your projects contain more screen shots of an application than captions, a 

storyboard is a good idea.  

Scripts: are detailed step-by-step procedures, are ideal if your project will contain a 

significant number or captions. 

Considering the above factors prior to recording, allows you to create projects that are user 

friendly and geared to your specific audience. 

When planning projects, keep in mind that the most useful projects contain the following 

elements: 

 Title slide 

 Introduction slide - telling the audience what they are going to learn. 

 Credits and copyright slide. 

 Narration and auditory feedback as learners progress through the lesson. 

 Images to reinforce auditory and written information. 

 A conclusion slide - reviewing what the audience learnt. 

The Development Process 

You will save time and create a higher quality project if you follow a recognised 

development process. Most importantly, spend time writing a quality script, rehearse it 

(practice he steps detailed in your script) to ensure it is correct, then reset (undo) anything 

you did in the rehearse phase so you don‟t have to undo it during the recording process in 

Captivate.   
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Refer to the steps detailed in the ELearning Development Process on page 4 for further 

information. 

Reducing the file size of Captivate Projects 

This article is available from: web-wise.net.au/captivate/reduce-filesize.html 

Reduce the file size of your Captivate projects (and published files) by following these tips. 

 Optimise (reduce) the file size of all images using a graphics editing program such as 

Photoshop or Fireworks before importing into your project.  

o Tip: In Photoshop use the „Save for Web‟ tool 

o Tip: In Fireworks use the „Optimise‟ panel 

 Optimise slide backgrounds by editing slide properties.  

(Right click a slide > Properties. Select an option from the „Quality‟ drop down list)  

Note: You will need to experiment with the options. „Optimised‟ and „JPG‟ usually 

yield the most favourable results. Test until you are happy with the size and quality of 

the images. Tip: JPG works well in most situations. 

 Do not use large video files. If you have to use video, in the Preferences panel select 

the Project > SWF size and quality category, then select 'Compress full motion 

recording SWF file' and Compress SWF file. 

 If you have multiple instances of the same graphic, audio, or video, reuse them from 

the Library. Don‟t import them repeatedly. (Window menu > Library) 

 Delete unused items from the Library. In the Library panel, click the „Select unused 

items‟ tool then press the Delete tool. Your project is unaffected by removing unused 

items.  

 Set up preferences to externalize any resources shared between projects such as 

skins. (Edit menu > Preferences > Project > Publish Settings). 

 Record FMR files using the Smaller SWF Size option 

(Edit menu> Preferences > Recording > Full Motion Recording). 

 Optimize the size of SWF files generated via the Preferences dialog box.  

(Edit menu > Preferences > Project > SWF size and quality). 

 If you are NOT using Adobe Connect to deliver your courses to your end-users, 

disable Meta data for Adobe Connect. Publishing Meta data can increase the file size 

of your project and published files by more than 1/3rd. 

 Sound files should be saved in MP3 format not WAV files as they are much smaller. 

 Reduce the recording area if possible. i.e. do not select a recording area of 800 x 600 

(or higher) if a smaller recording window will suffice. 

 If recording your desktop, set your desktop background standard / solid colour. 

Colour variation in background images increases your file size. This can be modified 

via the 'Display' or 'Appearance' settings in your computers Control Panel. 

 Set your computer to use a Windows Classic theme or a theme with solid colours 

instead of gradients. Colour variation in background images increases your file size. 

This can be modified via the 'Display' or 'Appearance' settings in your computers 

Control Panel. 

 If recording your desktop, hide all icons that are not required. The colour the 

additional images captured in the screenshot will increase the file size. This can be 

modified via the 'Display' or 'Appearance' settings in your computers Control Panel. 

 

For additional Captivate training, please visit City Desktop Training: www.cd.com.au 




