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IMPORTANT PRE 
TRAINING INFO
At City Desktop, we know that when you come to 
a training course you want an expert trainer with 
industry experience, who can provide you with 
not just the basics but also lots of tips, tricks and 
helpful hints and who can also share with you 
best workflow practices. 

We also know that at the end of training you 
want to feel confident that you can implement 
what you have learnt and to create documents in 
the most efficient manner possible.

Ensuring you meet the course pre-requisites and 
have read through the required reading material 
PRIOR to course commencement, helps us to 
deliver these outcomes and allows you and fellow 
course participants to get the maximum benefit 
from your training experience.

Please also be aware that while we endeavour to 
make sure all students meet the prerequisites, 
there sometimes are a few people faster and 
a few people slower than the majority in any 
computer course. We endeavour to pace the 
course at a ‘medium’ speed based on the 
thousands of public courses run to date. If you 
want training exactly at your own pace, then 
organizing private training might be a better 
option for you.

PRE-REQUISITES 
To use InDesign effectively, it is required to 
cover a fairly large area to ensure best practices. 
Previous experience is not required, however, 
you will require to know and be comfortable with 
the standard generic practices and shortcuts that 
are found throughout Adobe’s Creative Suite.

This document has been created so you can 
arrive at your training confident in the basics 
and ready to tackle all InDesign has to offer. 
Throughout this document you will find a variety 
of reading material and video tutorials that will 
ensure you are prepared to get the most from 
your upcoming training with us at City Desktop 
Training.

CONTACT DETAILS

Phone: 1300 441 891   
Email: info@cd.com.au



Using the Stage and 
Tools panel

Using the Stage
The Stage is the rectangular area where 
you place graphic content when creating 
Flash documents. The Stage in the authoring 
environment represents the rectangular space in 
Flash Player or in a web browser window where 
your document appears during playback. To 
change the view of the Stage as you work, zoom 
in and out. To help you position items on the 
Stage, you can use the grid, guides, and rulers.

Zoom the Stage
To view the entire Stage on the screen, or to 
view a particular area of your drawing at high 

magnification, change the magnification level. 
The maximum magnification depends on the 
resolution of your monitor and the document 
size. The minimum value for zooming out on the 
Stage is 8%. The maximum value for zooming in 
on the Stage is 2000%.

•	 �To zoom in on an element, select the 
Zoom tool  in the Tools panel, and click the 
element. To switch the Zoom tool between 
zooming in or out, use the Enlarge  or 
Reduce  modifiers (in the options area of the 
Tools panel when the Zoom tool is selected) 
or Alt‑click (Windows) or Option-click 
(Macintosh).

•	 �To zoom in so that a specific area of your 
drawing fills the window, drag a rectangular 
selection on the Stage with the Zoom tool.

•	 �To zoom in on or out of the entire Stage, 
select View > Zoom In or View > Zoom Out.



•	 �To zoom in or out by a specified percentage, 
select View > Magnification, and select a 
percentage from the submenu or select a 
percentage from the Zoom control at the 
upper-right corner of the document window.

•	 �To scale the Stage so that it fits completely 
in the application window, select View > 
Magnification > Fit in Window.

•	 �To show the contents of the current frame, 
select View > Magnification > Show All, or 
select Show All from the Zoom control at the 
upper-right side of the application window. 
If the scene is empty, the entire Stage 
appears.

•	 �To show the entire Stage, select View > 
Magnification > Show Frame or select Show 
Frame from the Zoom control at the upper-
right corner of the document window.

•	 �To show the workspace surrounding the 
Stage, or to view elements in a scene 
that are partly or completely outside of 
the Stage area, select View > Pasteboard. 
The pasteboard appears in light gray. For 
example, to have a bird fly into a frame, 
initially position the bird outside of the Stage 
in the pasteboard and animate it into the 
Stage area.

Move the view of the Stage
When the Stage is magnified, you may not be 
able to see all of it. To change the view without 
having to change the magnification, use the Hand 
tool to move the Stage.

•	  �In the Tools panel, select the Hand tool 
and drag the Stage. To temporarily switch 
between another tool and the Hand tool, 
hold down the Spacebar and click the tool in 
the Tools panel.

About the main toolbar and 
edit bar
The menu bar at the top of the application 
window contains menus with commands for 
controlling functionality.

The edit bar, at the top of the Stage, contains 

controls and information for editing scenes and 
symbols, and for changing the magnification level 
of the Stage.

Tools panel overview
The tools in the Tools panel let you draw, paint, 
select, and modify artwork, as well as change the 
view of the Stage. The Tools panel is divided into 
four sections:

•	 �The tools area contains drawing, painting, 
and selection tools.

•	 �The view area contains tools for zooming and 
panning in the application window.

•	 �The colors area contains modifiers for stroke 
and fill colors.

•	 �The options area contains modifiers for 
the currently selected tool. Modifiers affect 
the tool’s painting or editing operations. 
To specify which tools to display in the 
authoring environment, use the Customize 
Tools Panel dialog box.

Use the Tools panel
To show or hide the Tools panel, select Window > 
Tools.

Select tools

Do one of the following:

•	 �Click the tool in the Tools panel. Depending 
on the tool you select, a set of modifiers 
might appear in the options area at the 
bottom of the Tools panel.

•	 �Press the tool’s keyboard shortcut. To 
view the keyboard shortcuts, select Edit > 
Keyboard Shortcuts (Windows) or Flash > 
Keyboard Shortcuts (Macintosh). On the 
Macintosh, you might need to move the 
mouse to see the new pointer appear.

•	 �To select a tool located in the pop‑up menu 
for a visible tool such as the Rectangle tool, 
press the icon of the visible tool and select 
another tool from the pop‑up menu.

Customize the Tools panel

To specify which tools appear in the authoring 



environment, use the Customize Tools Panel 
dialog box to add or remove tools from the Tools 
panel.

When more than one tool appears in a location, 
the top tool in the group (the most recently used) 
appears with an arrow in the lower-right corner 
of its icon. This arrow indicates that additional 
tools are present in a pop‑up menu. The same 
keyboard shortcut functions for all tools in the 
pop‑up menu. When you press and hold the 
mouse button on the icon, the other tools in the 
group appear in a pop‑up menu.

1. To show the Customize Tools Panel dialog box, 
do one of the following:

•	 �(Windows) Select Edit > Customize Tools 
panel.

•	 �(Macintosh) Select Flash > Customize Tools 
panel. 
The Available Tools menu indicates the tools 
that are currently available. The Current 
Selection menu indicates the tools currently 
assigned to the selected location in the Tools 
panel.

2. �To browse through the tools to specify the 
location to assign to another tool, click a tool 
in the image of the Tools panel or use the 
arrows.

3. �To add a tool to the selected location, select 
the tool in the Available Tools list and click 
Add. You can assign a tool to more than one 
location.

4. �To remove a tool from the selected location, 
select the tool in the Current Selection scroll 
list and click Remove.

5. �To restore the default Tools Panel layout, click 
Restore Default in the Customize Tools Panel 
dialog box.

6. �Click OK to apply your changes and close the 
Customize Tools Panel dialog box.

Use context menus
Context menus contain commands relevant to the 
current selection. For example, when you select 
a frame in the Timeline window, the context 

menu contains commands for creating, deleting, 
and modifying frames and keyframes. Context 
menus exist for many items and controls in many 
locations, including on the Stage, in the Timeline, 
in the Library panel, and in the Actions panel.

•	 �Right-click (Windows) or Control-click 
(Macintosh) an item.



The Timeline

About the Timeline
The Timeline organizes and controls a document’s 
content over time in layers and frames. Like 
films, Flash documents divide lengths of time 
into frames. Layers are like multiple film strips 
stacked on top of one another, each containing a 
different image that appears on the Stage. The 
major components of the Timeline are layers, 
frames, and the playhead.

Layers in a document are listed in a column on 
the left side of the Timeline. Frames contained 
in each layer appear in a row to the right of the 
layer name. The Timeline header at the top of the 
Timeline indicates frame numbers. The playhead 
indicates the current frame displayed on the 
Stage. As a document plays, the playhead moves 
from left to right through the Timeline.

The Timeline status displayed at the bottom of 
the Timeline indicates the selected frame number, 
the current frame rate, and the elapsed time to 
the current frame.

Note: When an animation is played, the actual 
frame rate is displayed; this may differ from the 

document’s frame rate setting if the computer 
can’t calculate and display the animation quickly 
enough.

The Timeline shows where animation occurs in a 
document, including frame-by-frame animation, 
tweened animation, and motion paths.

Controls in the layers section of the Timeline let 
you hide, show, lock, or unlock layers, as well as 
display layer contents as outlines. You can drag 
frames to a new location on the same layer or to 
a different layer.

Change the appearance of 
the Timeline
By default, the Timeline appears below the main 
document window. To change its position, detach 
the Timeline from the document window and float 
it in its own window or dock it to any other panel 
you choose. You can also hide the Timeline.

To change the number of layers and frames that 
are visible, resize the Timeline. To view additional 
layers when the Timeline contains more layers 
than can be displayed, use the scroll bars on the 
right side of the Timeline.

   

Parts of the Timeline

A. Playhead B. Empty keyframe C. Timeline header D. Guide layer icon E. Frame View pop‑up menu 
F. Frame-by-frame animation G. Tweened animation H. Scroll To Playhead button I. Onion-skinning 
buttons J. Current Frame indicator K. Frame Rate indicator L. Elapsed Time indicator



•	 �To move the Timeline when it is docked to 
the document window, drag the title bar tab 
at the upper-left corner of the Timeline.

•	 �To dock an undocked Timeline to the 
application window, drag the title bar tab to 
the top or bottom of the document window.

•	 �To dock an undocked Timeline to other 
panels, drag the Timeline title bar tab to the 
location you choose. To prevent the Timeline 
from docking to other panels, press Control 
while you drag. A blue bar appears to 
indicate where the Timeline will dock.

•	 �To lengthen or shorten layer name fields in 
the Timeline panel, drag the bar separating 
the layer names and the frames portions of 
the Timeline.

Move the playhead
The playhead moves through the timeline as a 
document plays to indicate the current frame 
displayed on the Stage. The Timeline header 
shows the frame numbers of the animation. To 
display a frame on the Stage, move the playhead 
to the frame in the Timeline.

To display a specific frame when you’re working 
with a large number of frames that can’t all be 
displayed in the Timeline at once, move the 
playhead along the Timeline.

•	 �To go to a frame, click the frame’s location in 
the Timeline header, or drag the playhead to 
the desired position.

•	 �To center the Timeline on the current frame, 

click the Scroll To Playhead button at the 
bottom of the Timeline.
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